Author

Topic: Linux version => No GUI after upgrade. WTF? (Read 8528 times)

newbie
Activity: 9
Merit: 0
August 10, 2010, 02:47:30 AM
#3

Yep, I am running bitcoin and not bitcoind.

It just launches, and doesn't give me my cursor back.  Since the upgrade from 0.20 it has done this.  0.37 does the same thing.  I haven't tried 0.38 yet but I suspect it will do the same thing.  I wiped the entire config folder and it still did it, I reverted to 0.20 and the GUI launches no problem.  I have taken to now running bitcoin as a daemon since the GUI isn't working for me so it is not a huge deal but I find it odd/curious.  None of my other machines (FreeBSD, Linux, MacOSX, Windows) have any similar issues.

founder
Activity: 364
Merit: 3077
Did it print anything to the console?  Are you sure you didn't run "bitcoind"?

Try version 0.3.7.
newbie
Activity: 9
Merit: 0
Hey guys,

My linux machine (debian 5 stable, 32 bit) was running bitcoin 0.20 for months now.  I upgraded it to 0.36 today and the GUI won't appear, however bitcoin is running and seems to use the CPU.  Where is the GUI?  It won't appear, but there are no errors in the console when I run bitcoin from xterm.

Jump to: