Author

Topic: Stuck on 513 blocks (Read 9657 times)

founder
Activity: 364
Merit: 3077
July 14, 2010, 02:02:28 PM
#5
This is the second time I've seen this "Live Protection" problem reported.

It must be blocking the program's network communication.  It sounds like it's allowing connections to be made, hence the 10 connections shown, but not allowing any data to be sent or received on them.

We need to understand this problem better.

Can someone write some instructions on the wiki explaining how to turn off or add an exclusion to Live Protection or whatever its full proper name is.
full member
Activity: 210
Merit: 100
July 13, 2010, 08:29:55 PM
#4
513 is my area code. Smiley
newbie
Activity: 53
Merit: 0
July 13, 2010, 06:51:06 PM
#3
It should be enough to just add bitcoin.exe to the "Excluded processes" list in settings.

It is a good idea to add this to the FAQ somewhere.
newbie
Activity: 53
Merit: 0
July 13, 2010, 06:22:33 PM
#2
Are you by any chance using Microsoft Security Essentials or 'Live Protection' antivirus program? It is known to interfere with bitcoin's operation, see here:

https://bitcointalksearch.org/topic/win32-cpu-cycles-vs-live-protection-engines-35
newbie
Activity: 1
Merit: 0
July 12, 2010, 08:18:19 PM
#1
When I started bitcoin (windows) It started adding blocks, everything was going well.  Then i went and port forwarded (I don't knwo if that's related) and around then, probably a bit after, it stuck at 513 blocks.  I left it on overnight, and generated 11 more (to be precise, the 513 is from today, idk if it was that before or not, it was low 500s though) They all say Generated (50.00 matures in [118-108] more blocks).  Also, I did the 5 free bitcoins website thing, and it hasn't given me them.  I currently have 10 connections, 11 transactions, 513 blocks, and 0.00 balance.  What should I do?
Jump to: