Author

Topic: wiki registration email? (Read 10665 times)

administrator
Activity: 4228
Merit: 8647
July 28, 2010, 11:07:29 PM
#11
WTF?  How did we get on that?  AFAIK, the only e-mail is if you tell the forum to do notifications, and I guess the wiki registration.  I'd consider turning off the forum notification e-mails, I don't know why we have that.

The PBL blocks all hosts that it believes "should not" be sending mail, without any regard for whether it's actually spamming. Whoever owns the bitcoin.org IP address can request removal here.
founder
Activity: 364
Merit: 3077
July 28, 2010, 10:10:46 PM
#10
WTF?  How did we get on that?  AFAIK, the only e-mail is if you tell the forum to do notifications, and I guess the wiki registration.  I'd consider turning off the forum notification e-mails, I don't know why we have that.
administrator
Activity: 4228
Merit: 8647
July 26, 2010, 11:30:54 AM
#9
As a follow-up, switching to a completely different ISP (I just created a new "throw away" e-mail account to see what was going on here) I was able to get the registration to be completed.  Still, bitcoins.org is on some kind of e-mail blackhole list or at least the ISP that hosts the e-mail server for registration is on one of those lists.

Looks like bitcoin.org is listed on the PBL.
full member
Activity: 224
Merit: 104
July 26, 2010, 08:56:01 AM
#8
As a follow-up, switching to a completely different ISP (I just created a new "throw away" e-mail account to see what was going on here) I was able to get the registration to be completed.  Still, bitcoins.org is on some kind of e-mail blackhole list or at least the ISP that hosts the e-mail server for registration is on one of those lists.
full member
Activity: 224
Merit: 104
July 25, 2010, 10:02:17 AM
#7
12 hours? Not sure exactly because I went to bed and when I next checked it was there.

It has now been more than four days for me.... this time with three different accounts that I've used to apply.  I'm going to try another mail ISP just in case the host for bitcoins has somehow been blocked by the main ISP I'm using.
legendary
Activity: 1246
Merit: 1014
Strength in numbers
July 25, 2010, 06:57:55 AM
#6
12 hours? Not sure exactly because I went to bed and when I next checked it was there.
full member
Activity: 224
Merit: 104
July 25, 2010, 04:52:04 AM
#5
I eventually got the email, very slow though.

How long is that supposed to take?  Weeks?  Months?
legendary
Activity: 1246
Merit: 1014
Strength in numbers
July 23, 2010, 09:23:16 PM
#4
I eventually got the email, very slow though.
full member
Activity: 224
Merit: 104
July 23, 2010, 09:11:58 PM
#3
Have you checked your spam folder?

I'm having the same problems.

Yes, I checked my spam folder.  I've even created a second account in case the first one I made a mistake on with the e-mail address.  Neither are working.
sr. member
Activity: 429
Merit: 272
July 14, 2010, 12:36:08 AM
#2
Have you checked your spam folder?
newbie
Activity: 2
Merit: 0
July 14, 2010, 12:09:21 AM
#1
I tried to register with the wiki, it said "The user has been created and the password sent by email," but no email has arrived. Then I went thru the registration process again, same username and email, and it didn't object to the duplication (nor sent an email).
Jump to: